Sujet: Bugs, liens cassés, fautes d'orthographes... faut qu'on parle !  (Lu 6458 fois)

slyt

Voir l'article : https://www.hautbasgauchedroite.fr/fr/carnet/2/les-marches-savent-ils-mieux-que-les-joueurs-predire-le-succes-d-une-nouvelle-console
Le lien est-il bon ? En cliquant dessus depuis cette page , on me demande un logiciel et MDP.
Édit : depuis la page d'accueil c'est bon par contre

Hobes

  • Administrateur
  • Messages: 29926
Je me sers de ton message, slyt, pour créer un topic afin d'y remonter tous les bugs divers et variés que vous pourriez trouver. Les fautes d'orthographes, aussi, les répétitions, mots en trop... ou que sais-je encore.

N'hésitez pas à le faire, il n'y a pas de correcteur/relecteur dans l'équipe donc des choses peuvent nous échapper (et je sais à quel point une faute grossière peut nous sortir d'une lecture, par avance désolé).

Shin

  • Sauveurs des Electoons
  • Messages: 5894
Quand on partage l'actualité Wonderboy, le lien dans le tweet n'est pas bon

Hobes

  • Administrateur
  • Messages: 29926
Bigre, c'est corrigé. Merci !

slyt

Je me sers de ton message, slyt, pour créer un topic afin d'y remonter tous les bugs divers et variés que vous pourriez trouver. Les fautes d'orthographes, aussi, les répétitions, mots en trop... ou que sais-je encore.

N'hésitez pas à le faire, il n'y a pas de correcteur/relecteur dans l'équipe donc des choses peuvent nous échapper (et je sais à quel point une faute grossière peut nous sortir d'une lecture, par avance désolé).
J'ai cru un instant que tu allais dire que tu te servais de mon message pour parler fautes d'orthographe...  :cry2:

Je vais relire l'article sur SMT, car j'ai cru lire 2 constructions de phrases bizarres (mot en doublon ou inversés).

Sinon, il n'y a pas d'auteur aux articles, c'est normal ou j'ai mal vu ?

Steph

Quelques fautes relevées dans l'article sur Shin Megami Tenseï :) (en espérant ne pas m'être trompé et passer pour un idiot  :D)

- A l'antépénultième ligne du deuxième paragraphe "apportant son lot de nouveautés aux épisodes originaux"

- Deuxième ligne du premier paragraphe Shin Megami Tensei: un jeu austère: "Ce qui est en partie dû au fait qu'elle était dès le départ, non pas seulement ambitieuse, mais entichée de ses mécaniques innovantes"

- Troisième ligne du premier paragraphe Un mot sur les autres versions: "sorties très peu de temps après"

- Cinquième ligne du premier paragraphe Un mot sur les autres versions:"ainsi que d'une musique ré-arrangées"

- Deuxième ligne du deuxième paragraphe Un mot sur les autres versions: "Elle sort quelques temps avant Lucifer's Call"

Hobes

  • Administrateur
  • Messages: 29926
C'est corrigé, merci beaucoup Steph !

Sinon, il n'y a pas d'auteur aux articles, c'est normal ou j'ai mal vu ?

Tout en haut de l'article, au dessus du titre.

Memento

  • Citoyen de SimCity
  • Messages: 27
Quelques fautes relevées dans l'article sur Shin Megami Tenseï :) (en espérant ne pas m'être trompé et passer pour un idiot  :D)
Navré pour les erreurs résiduelles. « Quelque temps » s'écrit toutefois sans le 's' :)

Aussi, plate-forme, Hobes, plate-forme.  :D J'ai aussi cru voir un problème d'encodage du 'à', dans les carnets. Depuis l'article de Alphonse, est suggéré « En 2017, vous pourriez passer �…». Tu l'avais peut-être remarqué.

Hobes

  • Administrateur
  • Messages: 29926
Ah ouiiiii plate-forme, c'est modifié :D

Cela dit, il paraîtrait que depuis la réforme orthographique de 1990, on peut écrire plateforme :gmooron:

Pour l'encodage, effectivement. Je le rajoute à ma petite liste de corrections en cours.

Akṣobhya

  • Sauveurs des Electoons
  • Messages: 5760
Généralement j'utilise "plate-forme" pour le type de jeu et "plateforme" pour la console utilisée.

Memento

  • Citoyen de SimCity
  • Messages: 27
Ha, je suppose que l'écrire sans le tiret n'est pas incorrect. Habitude, préférence personnelle, tout ça !

Pour le genre je me contente d'accorder au pluriel, jeux de plates-formes. Alternativement pour les consoles il m'arrive fréquemment d'utiliser support pour éviter ce genre de répétitions.

slyt

Je viens d'installer le navigateur Opéra qui me semble plutôt chouette pour éviter d'utiliser le trop vorace Chrome.
Par contre, je n'arrive pas à m'identifier au site  :hmm: :x:
Une idée ?

De plus, je remarque qu'avec Opéra (peut-être avec les autres navigateurs aussi), en hors connexion, le lien "identifiez-vous" après avoir cliqué sur "Invité" ne fonctionne pas (il ne fait rien). Alors que le "inscrivez-vous" amène à la page d'inscription.

Hobes

  • Administrateur
  • Messages: 29926
Le dernier point m'avait déjà été signalé, merci de me le rappeler :jap:

Pour le login, c'est très étrange. Tu aurais plus de détails à me donner ? Tu es sur quelle page quand tu veux te logguer ? Tu obtiens quelle erreur ?

slyt

Pour le login, c'est très étrange. Tu aurais plus de détails à me donner ? Tu es sur quelle page quand tu veux te logguer ? Tu obtiens quelle erreur ?

Alors, lorsque j'arrive sur le forum, je clique sur le bouton "identifiez-vous" situé dans le menu (accueil, aide, rechercher, profil, messagerie, identifiez-vous, inscrivez-vous).
Je rentre mes infos de connexion (testé sur chrome) et je sélectionne "Toujours connecté".
Je valide.
J'obtiens le message "Mot de passe incorrect".
Si je recommence, j'obtiens "Erreur de connexion. Veuillez vérifier vos réglages pour l'utilisation du témoin."

en espérant que cela puisse t'aider.